OpenSSL Vulnerabilities - Patch Now!

Attention Administrators, get ready to patch the popular crypto library for SSL / TLS connections.
The developers of the open source cryptographic library OpenSSL announced for March 1 security update that will resolve a number of weaknesses. Many of the vulnerabilities could lead to "high" risk of attacks. It is just one step below the urgency of the patches listed as "critical".
The updates will be published on March 1, between 2pm to 6am Central European Time (UTC + 1). Administrators should be aware to prepare for the installation of the patches as soon as they are in the wild. The two to be published OpenSSL updates are the versions 1.0.2g and 1.0.1s.
Patch NOW!!

orig. soure: http://www.heise.de/security/meldung/OpenSSL-kuendigt-Patches-fuer-Sicherheitsluecken-an-3117855.html